Members Login
    Remember Me  
Post Info TOPIC: Arcade

Site Admin

Status: Offline
Posts: 443

A while ago, we added some new games to our Fun Arcade (flash style old school arcade games).  I posted a News Item that showed the new games.  A few people responded that they were unable to play the games.....and I worked and worked to try to figure out why some people couldn't access them, etc......

And then a possible situation occurred to me...and I could be totally wrong...but if you were trying to click the game thru the FORUM NEWS flash, nothing would happen.  That was just an image of the Arcade link, not a link itself.

The actual WORKING link is on the Tool Bar, where it says Fun Arcade.  Could those people who previously had issues, confirm for me that they were accessing the Arcade properly on the Tool Bar and not attempting thru the very real looking link on the Forum News? 

If the games still won't operate for you, please check that you have Flash and Active X Enabled.  Then leave a message here as to what system you are using and what EXACTLY is happening when you click PLAY GAME.  Remember, most of the games, you have to click with your mouse to start game, but then switch to the arrow keys and space bar to actually move/shoot/aim in the games.

Sparklit will respond to our concerns if the games aren't working for everyone, but they can't respond if we dont give them details. THANKS!!  hiya


Hobbit Hollow Games

Page 1 of 1  sorted by
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to

Create your own FREE Forum
Report Abuse
Powered by ActiveBoard